CVE Tools

CVE-2015-5213

Exploitation likely. EPSS gives it a 9.6% chance of exploitation in the next 30 days. A vendor fix is available.

Published Updated Sources: CVE.org, NVD, BDU

What to do

The vendor has published a fix. Version details are below where the sources state them.

  • Apache OpenofficeAffected: ≤ 4.1.1Upgrade to: after 4.1.1Stated by: NVD
  • LibreofficeAffected: ≤ 4.4.4Upgrade to: after 4.4.4Stated by: NVD
  • Canonical Ltd. UbuntuAffected: 15.04Upgrade to: not statedStated by: BDU
  • Сообщество свободного программного обеспечения Debian GNU/LinuxAffected: 7Upgrade to: not statedStated by: BDU
  • The Document Foundation LibreOfficeAffected: до 4.4.4 включительноUpgrade to: not statedStated by: BDU

Versions as the sources state them. 1 more product has version data. Full version matrix after sign-in

Steps

Written by AI from the record
  1. Check which version of LibreOffice or Apache OpenOffice is installed on your office computers.
  2. If it's LibreOffice older than 4.4.5, update to 4.4.5 or a later version.
  3. If it's Apache OpenOffice older than 4.1.2, update to 4.1.2 or a later version.
  4. Avoid opening DOC files from unknown or unexpected senders until updated.
  5. Ask your IT provider to confirm all staff machines have been upgraded.

What it is

From the CVE record

Integer overflow in LibreOffice before 4.4.5 and Apache OpenOffice before 4.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a long DOC file, which triggers a buffer overflow.

In plain language

Written by AI from the record

An old flaw in LibreOffice and Apache OpenOffice could crash the program or possibly let an attacker run malicious code via a rigged Word document, but there's no sign anyone is actually exploiting it, so it's worth fixing on a normal schedule rather than an emergency.

Integer overflow (CWE-189) in DOC file parsing in LibreOffice before 4.4.5 and Apache OpenOffice before 4.1.2 triggers a buffer overflow that can crash the application or potentially enable arbitrary code execution when a crafted document is opened.

If you're affected

  • Application crash / downtime
  • Possible malware execution on employee PC
  • Document-based phishing vector
  • Data loss from unsaved work

Exploitation

Where each signal puts this CVE on the scale from published to confirmed exploited.

EPSS95th
CISA KEV

Not in the catalog. CISA has not confirmed exploitation.

Public exploits

No public exploit or proof of concept found in the sources we track.

EPSS

9.6% chance of exploitation activity in the next 30 days, which ranks it in the 95th percentile of scored CVEs.

Exploit Prediction Scoring System, FIRST.org. A probability, not a confirmation.

Attention now

Rising.

Lifecycle

7 events over 3999 days, from the signal feeds we watch.

  1. EPSS band changemoderate → lowepss band change
  2. OpenVAS check added
  3. Patch availablerecord updated
  4. Publishedweakness classified

Affected products

And 4 more affected products. See all after sign-in

Technical detail

AV:N/AC:M/Au:N/C:P/I:P/A:P

Scored 6.8 by NVD.

How it is reached

  • Access Vector NetworkExploitable remotely over the network
  • Access Complexity MediumSome conditions must be met
  • Authentication NoneNo authentication required

Impact if exploited

  • Confidentiality PartialSome information is disclosed
  • Integrity PartialSome data can be modified
  • Availability PartialReduced performance or service disruption

Weaknesses

Sources

Watch the software you run.

My Stack ranks new CVEs for your products by real-world exploitation, so the next serious one reaches you without reading every advisory.

We'll flag the next CVE, public exploit or patch for Ubuntu, not every advisory.