CVE Tools

CVE-2026-67394

No known exploitation. EPSS puts it in the 70th percentile. Fixed versions are out.

Check it yourself

OpenVAS · 1 check

e.g. OID 1.3.6.1.4.1.25623.1.0.133516

Run the check

Published Updated Sources: CVE.org, NVD

What to do

Find your product and version, then upgrade to the build on the right.

  • WebPros PleskAffected: ≥ 18.0.34, < 18.0.79.9Upgrade to: 18.0.79.9Affected: ≥ 18.0.80, < 18.0.80.5Upgrade to: 18.0.80.5Stated by: CVE record

Versions as the sources state them. Full version matrix after sign-in

What it is

From the CVE record

A critical local privilege escalation via OS command injection vulnerability has been discovered in Plesk for Linux, affecting all versions from 18.0.34 before 18.0.79.9 and 18.0.80.5. The vulnerability allows a customer or reseller with shell access (or allowed to change their own shell access) to elevate privileges to the root account on the hosting server.

In plain language

No plain-language summary for this CVE yet.

Exploitation

Where each signal puts this CVE on the scale from published to confirmed exploited.

EPSS70th
CISA KEV

Not in the catalog. CISA has not confirmed exploitation.

Public exploits

No public exploit or proof of concept found in the sources we track.

EPSS

1.3% chance of exploitation activity in the next 30 days, which ranks it in the 70th percentile of scored CVEs.

Exploit Prediction Scoring System, FIRST.org. A probability, not a confirmation.

Lifecycle

10 events over 4 days, from the signal feeds we watch.

  1. OpenVAS check added
  2. Workaround availablerecord updated
  3. Workaround availableworkaround available, published, weakness classified, att&ck mapped, record updated, record updated

Affected products

Technical detail

Weaknesses

ATT&CK techniques

Mapped from the weaknesses above (CWE to ATT&CK), not observed in attacks.

Sources

Watch the software you run.

My Stack ranks new CVEs for your products by real-world exploitation, so the next serious one reaches you without reading every advisory.

We'll flag the next CVE, public exploit or patch for Plesk, not every advisory.