CVE-2015-6830
Exploitation likely. EPSS gives it a 10% chance of exploitation in the next 30 days. Fixed in 4.3.13.2.
What to do
Find your product and version, then upgrade to the build on the right.
- Packagist phpmyadmin/phpmyadminAffected: ≥ 4.3.0, < 4.3.13.2Upgrade to: 4.3.13.2Stated by: GitHub advisory
Versions as the sources state them. Full version matrix after sign-in
Steps
Written by AI from the record- Check your phpMyAdmin version and whether the multiple-reCaptcha login protection is enabled.
- If you're on 4.3.x, upgrade to 4.3.13.2 or later.
- If you're on 4.4.x, upgrade to 4.4.14.1 or later.
- After upgrading, confirm login brute-force protection still behaves as expected.
- Restrict phpMyAdmin access to trusted networks or add a login layer in front of it as extra protection.
composer require phpmyadmin/phpmyadmin:>=4.4.14.1What it is
From the CVE record
libraries/plugins/auth/AuthenticationCookie.class.php in phpMyAdmin 4.3.x before 4.3.13.2 and 4.4.x before 4.4.14.1 allows remote attackers to bypass a multiple-reCaptcha protection mechanism against brute-force credential guessing by providing a correct response to a single reCaptcha.
In plain language
Written by AI from the recordIf you run an old version of phpMyAdmin (4.3.x before 4.3.13.2 or 4.4.x before 4.4.14.1) with its extra captcha login protection turned on, that protection can be tricked, so it's worth updating but this isn't an emergency.
phpMyAdmin's AuthenticationCookie component fails to track per-attempt reCaptcha state correctly, letting an attacker solve a single reCaptcha and reuse that success to satisfy a multi-captcha brute-force throttle, weakening protection against credential guessing (CWE-200, information/control exposure).
If you're affected
- Weakened brute-force login protection
- Database admin account compromise risk
- Easier automated password guessing
Exploitation
Where each signal puts this CVE on the scale from published to confirmed exploited.
- CISA KEV
Not in the catalog. CISA has not confirmed exploitation.
- Public exploits
No public exploit or proof of concept found in the sources we track.
- EPSS
10% chance of exploitation activity in the next 30 days, which ranks it in the 96th percentile of scored CVEs.
Exploit Prediction Scoring System, FIRST.org. A probability, not a confirmation.
Lifecycle
9 events over 4039 days, from the signal feeds we watch.
- EPSS band changelow → moderateepss band change
- OpenVAS check added
- EPSS band changemoderate → low
- Patch availablerecord updated
- Publishedweakness classified, att&ck mapped
Affected products
And 1 more affected product. See all after sign-in
Technical detail
CVSS 2.0 vector
Open in the CVSS calculatorAV:N/AC:L/Au:N/C:P/I:N/A:N
Scored 5.0 by NVD.
How it is reached
- Access Vector NetworkExploitable remotely over the network
- Access Complexity LowNo special conditions required
- Authentication NoneNo authentication required
Impact if exploited
- Confidentiality PartialSome information is disclosed
- Integrity NoneNo integrity impact
- Availability NoneNo availability impact
Weaknesses
ATT&CK techniques
Mapped from the weaknesses above (CWE to ATT&CK), not observed in attacks.
Sources
References in the record
- lists.fedoraproject.org/pipermail/package-announce/2015-September/166294.html
- lists.fedoraproject.org/pipermail/package-announce/2015-September/166307.html
- lists.fedoraproject.org/pipermail/package-announce/2015-September/166531.html
And 10 more references. See all after sign-in
Watch the software you run.
My Stack ranks new CVEs for your products by real-world exploitation, so the next serious one reaches you without reading every advisory.
We'll flag the next CVE, public exploit or patch for Phpmyadmin, not every advisory.
A free account adds
- The full version matrix and every affected product
- Exploit links, proofs of concept and Metasploit modules
- Email alerts for the products you watch
- The same data over REST API, MCP and CLI